An unsupported browser has been detected

You should upgrade to a supported browser so that you can get the most of your Prolog Converge experience. The following browsers are supported in native mode (either 32-bit or 64-bit):

NOTE: While many aspects of Prolog Converge will work with Firefox, Chrome, and Safari, work is still underway to maximize your end-user experience with these browsers. These browsers are expected to be supported in a future release.

NOTE: If you are using one of the supported browsers and encounter problems with Prolog Converge not working properly, it may be because Compatibility View is enabled.

To turn off Compatibility View:

  1. Open Internet Explorer.
  2. Tap or click Tools > Compatibility View Settings.
  3. Remove “PrologConverge” from the list of 'Websites you've added to Compatibility View', if included.
  4. Clear the “Display all websites in Compatibility View” check box.
  5. Click or tap Close.

Note: If the alert still persists even after re-opening Prolog Converge in a new browser window, repeat steps 1 and 2, and clear the “Display intranet sites in Compatibility Mode” check box.